Page 1 of 1

Welcome to the new forums

PostPosted:Sun May 15, 2016 11:40 am
by MattG
Welcome to the 2016 version of the SWNZ Forums.

These forums are now hosted on a completely different server and with a different service provider (same as with the new website, of course). The software is running off SSDs, with upgraded database server software and forum engine, so everything should be a bit smoother, and maybe even a shade faster.

Hopefully everything has come across from the old host without too much being dropped along the way. If any one has any problems, or notices anything particularly broken (especially actual error messages), please let me know.

At this point in time, I don't think the board is sending out email notifications for watched forums, or received private messages, but that's something I hope to get diagnosed and resolved over the next day or two.

Re: Welcome to the new forums

PostPosted:Sun May 15, 2016 9:47 pm
by Reverend Strone
Looking good, Matt. Nice work and thank you!

Re: Welcome to the new forums

PostPosted:Sun May 15, 2016 10:31 pm
by Eng76
Hi Matt,

This new home looks fantastic.

One observation, my PM inbox is limited to 50 messages. I have had to delete a few to see a new message. It may be worth making an announcement about this, I'd imagine a few others may be like me and not habitually delete anything.

Cheers

Sam

Re: Welcome to the new forums

PostPosted:Mon May 16, 2016 1:38 am
by MattG
Eng76 wrote:...
One observation, my PM inbox is limited to 50 messages....
Well spotted. That's the sort of thing I'm after. It is fixed now...don't know why it wasn't transported over with the other configuration, but that's why this thread exists. :)

Re: Welcome to the new forums

PostPosted:Mon May 16, 2016 2:58 am
by Reverend Strone
Actually, it prompted me to clear out all my old messages. A bit of cleaning up ain't a bad thing. ;)

Re: Welcome to the new forums

PostPosted:Mon May 16, 2016 10:00 am
by Blaxmyth
Hi Matt. Wonderful new look for the site!

Just one thing I spotted - clicking on the alphabet links for the members list brings up a 'Page not found' message for the store part of the site.

All the best!

Phil

Re: Welcome to the new forums

PostPosted:Mon May 16, 2016 11:00 pm
by MattG
Blaxmyth wrote:...
Just one thing I spotted - clicking on the alphabet links for the members list brings up a 'Page not found' message for the store part of the site....
Thanks, that one should be fixed now.

Re: Welcome to the new forums

PostPosted:Tue May 17, 2016 9:21 pm
by oota goota
looks great MG very nice!

Re: Welcome to the new forums

PostPosted:Wed May 18, 2016 11:06 am
by badges2nz
Hey Matt,
Nice work on this site, it looks great.
'Thank you for doing this. :)

Re: Welcome to the new forums

PostPosted:Thu May 26, 2016 6:08 pm
by Eng76
Just found a few emails from SWNZ - PM notifications, thread update notifications - in my Junk folder.

I suggest everyone add admin@swnz.co.nz to safesenders (or whatever equivalent your email provider calls it)

Cheers

Sam